How to prevent INSERT autochanging to OverType

Sebastian42

New member
Jan 21, 2013
11
0
I have been unable to detect what triggers the change to OverType. I frequently have to change back to INSERT. I have tried cleaning under relevant keys [INSERT in keypad as well as 'the other']. I have tried changing keyboards, INCLUDING from P/S2 to USB, but the irritant persists. Would appreciate hints...
 

vinman

Moderator
Feb 15, 2010
4,426
0
To change the overtype settings so that you can access overtype mode by pressing INSERT, do the following:


Press Alt+F, T to open Word Options.


Press A to select ADVANCED, and then press Tab.


Press Alt+O to move to the Use the Insert key to control overtype mode check box.


Press the Spacebar to select the check box, and then press Enter.


To turn Overtype mode on or off, press INSERT.
 

Sebastian42

New member
Jan 21, 2013
11
0
To change the overtype settings so that you can access overtype mode by pressing INSERT, do the following:


Press Alt+F, T to open Word Options.


Press A to select ADVANCED, and then press Tab.


Press Alt+O to move to the Use the Insert key to control overtype mode check box.


Press the Spacebar to select the check box, and then press Enter.


To turn Overtype mode on or off, press INSERT.


=================================================================
Thank you for your effort in replying.
I had not mentioned that the effect inconveniences me most in WordPerfect for DOS, although I have also noticed it in Notepad. I use WORD rarely. Nevertheless, I first opened WORD (2010) then tried to follow your steps, but they did not lead where I (you) expected them to.
 
ARCTIC

Latest posts

Top